[FlyWeb] Review for landing in mozilla-central

RESOLVED FIXED

Status

()

Core
Networking
RESOLVED FIXED
a year ago
10 months ago

People

(Reporter: djvj, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [necko-would-take])

Attachments

(7 attachments)

(Reporter)

Description

a year ago
This is a pseudo-bug made to attach patches for review by relevant peers so we can land FlyWeb in mozilla-central.
Whiteboard: [necko-would-take]
(Reporter)

Comment 1

a year ago
Created attachment 8751432 [details] [diff] [review]
flyweb-dom.patch

DOM changes.
(Reporter)

Comment 2

a year ago
Created attachment 8751433 [details] [diff] [review]
flyweb-websocket.patch

WebSocket related changes.
(Reporter)

Comment 3

a year ago
Created attachment 8751434 [details] [diff] [review]
flyweb-network.patch

Networking changes.
(Reporter)

Comment 4

a year ago
Created attachment 8751435 [details] [diff] [review]
flyweb-android.patch

Android-related changes.
(Reporter)

Comment 5

a year ago
Created attachment 8751436 [details] [diff] [review]
flyweb-ui.patch

Desktop Firefox related changes.
(Reporter)

Comment 6

a year ago
Created attachment 8751438 [details] [diff] [review]
flyweb-misc.patch

Miscellaneous changes.
(Reporter)

Updated

a year ago
Depends on: 1272099
(Reporter)

Updated

a year ago
Depends on: 1272100
(Reporter)

Updated

a year ago
Depends on: 1272101
(Reporter)

Updated

a year ago
Depends on: 1272102
(Reporter)

Updated

a year ago
Depends on: 1272107
(Reporter)

Comment 7

a year ago
Created attachment 8753061 [details] [diff] [review]
flyweb-internal-response.patch

DOM changes to track body size in InternalResponse.
(Reporter)

Updated

a year ago
Depends on: 1273279
(Reporter)

Updated

11 months ago
Depends on: 1275714
(Reporter)

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
(Reporter)

Updated

10 months ago
Duplicate of this bug: 1228948
You need to log in before you can comment on or make changes to this bug.