Spell check not available

VERIFIED DUPLICATE of bug 56301

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 56301
16 years ago
13 years ago

People

(Reporter: Mark Kyprianou, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm using Mozilla 0.9.8 and I cannot access the specll check capabiity for mail.

There is no option in the Mail/News perferences to set/clear the spell check
before mailing.

I even looked at the prefs.js and the attribute was set, but not being execute
when I send mail.

[mkyprianou@comp9 mkyprianou]$ grep -i spell
./.mozilla/default/iicppgdt.slt/prefs.js
user_pref("mail.SpellCheckBeforeSend", true);
user_pref("spellchecker.dictionary", "en-US");

mark

p.s. This is a great product, keep up the good work!

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.