Changes made to paper type not being implemented

VERIFIED DUPLICATE of bug 123554

Status

VERIFIED DUPLICATE of bug 123554
17 years ago
10 years ago

People

(Reporter: robbie_smyth, Assigned: dcone)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am located in the UK and for this reason do all my printing on A4 paper. When
I first selected the adavnced options in the print menu I noticed the default
paper type was set to 'Letter'. I changed this and printing my e-mail
successfully printed on 'A4'. However when the print menu is closed and
re-opened (to print another e-mail) the paper type returns to 'Letter'. If i try
and print without changing this everytime it confuses the hell out of out
printer. All printer settings on the PC are correct as all other applications
print correctly on A4. Please investigate why this settings change is not being
implemented, thanks.

Comment 1

17 years ago
Reporter. I assume you're using Mozilla 0.9.8.
If correct, I think you're seeing bug 123554 which has been fixed after 0.9.8
release.
I'm marking this bug as dup of bug 123554.



*** This bug has been marked as a duplicate of 123554 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Robbie, is this working for you now?
No response, assuming so.

Verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.