Youtube audio resets or video gets stuck while switching tabs

RESOLVED DUPLICATE of bug 1272422

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1272422
2 years ago
2 years ago

People

(Reporter: bull500, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160513030539

Steps to reproduce:

Have a tab with any webpage open  
Open a tab and watch https://www.youtube.com/watch?v=gloeRDFv30g  
Switch tabs


Actual results:

Audio resets when you switch tabs and come back to YT video  
Else the video gets stuck even if buffered content exists  


Expected results:

No Repeating of audio, switching should be smooth.
(Reporter)

Comment 1

2 years ago
Happens on Windows 7 & Fedora 22  
Firefox 49.0a1 (2016-05-13)
Blocks: 778617
not a mse bug
No longer blocks: 778617
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1272422
You need to log in before you can comment on or make changes to this bug.