Closed Bug 1273546 Opened 4 years ago Closed 4 years ago

asus.com 3D router image technique causes rapid flickering

Categories

(Core :: Layout, defect)

48 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1156762

People

(Reporter: miketaylr, Unassigned)

References

()

Details

(warning, this bug might be bad for people who are sensitive to rapid flashes on screens)

STR:

1) Go to http://www.asus.com/Networking/RTAC68U/#sectionOverview
2) Look at the 3-D rotating router 

Expected:
Smooth animation, just like in Chrome Canary or Opera

Actual:
It flickers. Desktop Safari does as well.


They get this 3-D effect by changing the background-image style attribute to a different image every 100ms (via $.fn.css): http://www.asus.com/websites/global/products/svItyTHFccLwnprr/3D.js (look at `var start = function(obj,i,mod) {...`
See Also: → 1273455
More information about this issue at bug 1156762.
This actually just seems like a dupe of 1156762 (both about ASUS router pages).
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1156762
You need to log in before you can comment on or make changes to this bug.