Audio mute icon in the tab even if the page is not playing any sound but with demo videos without sound

RESOLVED DUPLICATE of bug 1235612

Status

()

RESOLVED DUPLICATE of bug 1235612
3 years ago
3 years ago

People

(Reporter: joao.gsneto, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

Example, in the site http://framework7.io/ have an video that no play any sound, but on the tab view i can see a sound icon.



Actual results:

Many website have demo videos that no play sounds and is soo confusing see the audio icon on the tab on a webpage that no plays sounds.


Expected results:

Don't show the audio icon on the tab on websites that no plays any sound.

Comment 1

3 years ago
The special case has been fixed in 49.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Summary: Audio icon in the tab even if the page is not playing any sound but with demo videos without sound → Audio mute icon in the tab even if the page is not playing any sound but with demo videos without sound
Duplicate of bug: 1235612
You need to log in before you can comment on or make changes to this bug.