Closed Bug 1274131 Opened 3 years ago Closed 3 years ago

Exclude changes to {last,next}updatetime in SafeBrowsing.readPrefs

Categories

(Toolkit :: Safe Browsing, defect, P5)

44 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1296751

People

(Reporter: hectorz, Unassigned)

References

Details

Currently, changes to any prefs under `browser.safebrowsing.` will trigger SafeBrowsing.readPrefs, including those to `browser.safebrowsing.provider.*.{last,next}updatetime`.

This will cause every provider/table to be registered again on successful data updates, which seems unnecessary.
Priority: -- → P5
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1296751
You need to log in before you can comment on or make changes to this bug.