The Yahoo search bar flickers when the user slowly pans the page up

RESOLVED INVALID

Status

Tech Evangelism
Mobile
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: asimonca, Unassigned)

Tracking

Firefox 48

Firefox Tracking Flags

(firefox48 affected)

Details

Attachments

(1 attachment)

Created attachment 8754412 [details]
device-2016-05-19-183005.mp4

The search bar on www.yahoo.com flickers when a user scrolls upwards.
Environment: Motorola Nexus 6; Android 6.0.1; Fennec Aurora 48.0a2;

Steps:
1. Go to www.yahoo.com
2. Scroll slowly upwards.

Expected results:
The page pans slowly and the Yahoo toolbar is hidden, leaving only the Yahoo search bar to be seen by the user.

Actual results:
The toolbar is hidden but flickers in an up&down motion as if the user would scroll the page up and down.

Note: This issue only happens on small devices (not on tablets) and only in Aurora 48.0a2 build of Fennec.
Hi Alexandru, just to confirm, this doesn't happen in Fennec Nightly?

This doesn't reproduce on any of my devices, so could you find a regression (or the fix, if it's fixed in Nightly) via mozregression?
Flags: needinfo?(alexandru.simonca)
Hi Mike. 

I've started looking for an unaffected version of Fennec but what that got me was to realize that the bug is reproducible on multiple devices. I've tested this on Samsung Galaxy S6 Edge (Android 5.1.1), Motorola Nexus 6 (Android 6.0.1) and Huawei Nexus 6P (Android N) on Nightly, Aurora, Beta and Release and found that the bug is reproducible on all of these devices and versions.
Flags: needinfo?(alexandru.simonca)
Thanks Alexandru -- Adam, can you reproduce on your Nexus 6?
Flags: needinfo?(astevenson)
I can, but it reproduces in Chrome and Opera as well.
Flags: needinfo?(astevenson)
Hey Alexandru, one more thing -- can you verify that it also reproduces in Chrome Mobile? If so, we can just close this as INVALID (as a site bug).

(sorry, still can't repro on my phone)
Flags: needinfo?(alexandru.simonca)
Hi guys. Just checked this on the first Chrome i got my hands on and, indeed, it reproduces on that, as well. Seems to be a site bug. You may close it as INVALID, Mike.
Flags: needinfo?(alexandru.simonca)
Let's do that, but thanks for reporting Alexandru!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.