Closed Bug 127438 Opened 23 years ago Closed 23 years ago

Prompt when closing window with more than one tab open

Categories

(SeaMonkey :: Tabbed Browser, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 108973

People

(Reporter: bugzilla, Assigned: jag+mozilla)

Details

I've accidently closed a navigator window that has a bunch of tabs open in it
enough times to warrant a feature request :) An optional message box warning
that there are still tabs open before closing the window would save a lot of hassle.
dup of 108973
  [RFE] Multi-tabbed windows should confirm close

*** This bug has been marked as a duplicate of 108973 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.