Closed Bug 1274399 Opened 7 years ago Closed 4 years ago

Crash in shutdownhang | WaitForSingleObjectEx | WaitForSingleObject | PR_WaitCondVar | nsThread::ProcessNextEvent | NS_ProcessNextEvent | nsXULWindow::ShowModal

Categories

(Core :: JavaScript Engine, defect)

46 Branch
All
Windows
defect
Not set
critical

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox47 --- wontfix
firefox48 --- wontfix
firefox-esr45 --- wontfix

People

(Reporter: marco, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-88a48564-2101-4bf5-a034-1fd632160513.
=============================================================

This crash signature has spiked recently, although it's still low volume.

Most reports are from Windows 10.

Most comments mention crashing after getting an unresponsive script dialog.
Depends on: 1269917
Duplicate of this bug: 1257908
Crash volume for signature 'shutdownhang | WaitForSingleObjectEx | WaitForSingleObject | PR_WaitCondVar | nsThread::ProcessNextEvent | NS_ProcessNextEvent | nsXULWindow::ShowModal':
 - nightly (version 50): 0 crash from 2016-06-06.
 - aurora  (version 49): 0 crash from 2016-06-07.
 - beta    (version 48): 488 crashes from 2016-06-06.
 - release (version 47): 6369 crashes from 2016-05-31.
 - esr     (version 45): 144 crashes from 2016-04-07.

Crash volume on the last weeks:
             Week N-1   Week N-2   Week N-3   Week N-4   Week N-5   Week N-6   Week N-7
 - nightly          0          0          0          0          0          0          0
 - aurora           0          0          0          0          0          0          0
 - beta            58         57         67         96         88         72         30
 - release        850        773        955       1000        937       1134        398
 - esr             15         18         10         26         27         17          7

Affected platform: Windows
Closing because no crash reported since 12 weeks.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.