Don't allow tags which differ only in capitalization

RESOLVED DUPLICATE of bug 1271552

Status

RESOLVED DUPLICATE of bug 1271552
2 years ago
2 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
If the user types a tag which differs from an existing tag only in capitalization, automatically change the tag the user typed to match the existing capitalization.

This will help us eradicate cases in which a page is tagged with all of "MDN meta", "mdn meta", "MDN Meta", etc, for example. This happens a lot, and once this happens, it's very hard to eradicate, since they tend to propagate rapidly.

If we have an existing tag, "MDN Meta", and the user types "mdn meta", it should automatically get converted to "MDN Meta", since that's the official capitalization already being used.
This is the likely cause of bug 1271552. Duplicating
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1271552
You need to log in before you can comment on or make changes to this bug.