Crash in nss3.dll@0x1e9700 | kernelbase.dll@0x98b5 | GetFileInfo | nsXREDirProvider::GetUserDataDirectory | nsXREDirProvider::GetUserAppDataDirectory |

RESOLVED DUPLICATE of bug 1229252

Status

()

--
critical
RESOLVED DUPLICATE of bug 1229252
2 years ago
2 years ago

People

(Reporter: ting, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Windows 7
crash
Points:
---

Firefox Tracking Flags

(firefox49 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-c7d11ae6-b9ca-44ec-856e-328ab2160523.
=============================================================

This is #7 of Nightly 20160522030240 which has 6 crashes. The install time are all empty and all the crashes happened within 10s, I assume it is the same user.

Comment 1

2 years ago
AFAICT, this is a duplicate of Bug 1229252.
Feel free to re-open if this is not correct.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1229252
You need to log in before you can comment on or make changes to this bug.