browser crashes every time after entering site

RESOLVED DUPLICATE of bug 57372

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 57372
16 years ago
7 years ago

People

(Reporter: Stefan Brauer, Assigned: Joe Chou)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020416

Shortly after entering the site, Mozilla crashes. I use Mandrake Linux 8.1.

Reproducible: Always
Steps to Reproduce:
1.Enter http://www.naudiz.se in the address field and press Enter
2.
3.

Actual Results:  The site starts to load, but crashes very soon

Expected Results:  Not crash...

Some of the start page opens in Netscape 4.78

Comment 1

16 years ago
wfm using build 2002022308 on Win2k + JRE 1.4.0 and build 2002022306 on Linux +
JRE 1.4.0-b92.

This is a known problem with fphover applet used by Frontpage: Sun's bug #4522932.
Please, use newer plugin (get one from java.sun.com): 1.4.0 is out on Linux
platforms.

Propose to close as dupe of bug 57372.
Assignee: asa → joe.chou
Component: Browser-General → OJI
Keywords: crash
QA Contact: doronr → pmac

Comment 2

16 years ago
yep, likely to be dupe.

reporter: which jre do you use?
          are there any hs*.log files created after the crash?
          If so, please attach one here.

Comment 3

16 years ago
No comment from reporter in over a year ... marking worksforme per comment #1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
arg. wrong bug. sorry.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

16 years ago
No comments from reporter - resolving as dup of 57372.
Please, reopen if disagree.

*** This bug has been marked as a duplicate of 57372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: pmac → petersen

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.