add OS X 10.6-10.8 deprecation rule before 49.0 ships to beta

RESOLVED FIXED

Status

Release Engineering
Releases
RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: bhearsum, Unassigned)

Tracking

unspecified
Dependency tree / graph

Firefox Tracking Flags

(firefox49+ fixed)

Details

(Reporter)

Description

2 years ago
When we ship the final 48.0 Beta, create two rules:
** 1) Matches buildid < the final beta's buildid and OS X 10.6-10.8, and points them at the final 48.0 Beta
** 2) Matches the final beta's buildid _exactly_ and OS X 10.6-10.8, and points them at the OSX-10.6-10.8-Desupport blob.
(Reporter)

Updated

2 years ago
See Also: → bug 1269811
status-firefox49: --- → affected
tracking-firefox49: --- → +

Updated

2 years ago
Blocks: 1278260
(Reporter)

Comment 1

2 years ago
This was missed, and we have properly updated a bunch of Beta users into oblivion. Rail and I fixed this up after lmandel poked us after getting a report from a family member this morning.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Is there anything we can do here for those users (or to communicate with them?)
I'm looking into how many users this may have affected.
status-firefox49: affected → fixed
You need to log in before you can comment on or make changes to this bug.