Closed Bug 127644 Opened 19 years ago Closed 19 years ago

View Source shows the source of the WRONG page after extended browsing

Categories

(Core :: Web Painting, defect)

x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 55583

People

(Reporter: rn214, Assigned: kmcclusk)

References

()

Details

I'm working on a php website, and hence continually doing the cycle of 
edit_php->page_reload_in_browser->view_page_HTML-source

All works fine to begin with, but after an extended session of browsing*, the 
browser page is correctly displaying the latest HTML, but Ctrl-U shows the
source of an EARLIER page, ie not the one currently in the browser. [Yes, I am
in online mode, and I tried doing Ctrl-R]. The view-source page is effectively
getting "stuck" after a certain number of refreshes of the main window, and no
longer updates even though the main browser window does.

*"Extended" => Mozilla has been running for a week, currently got about 30 open
tabs in 8 windows, have viewed perhaps 1000 pages since this instance Mozilla
was started. 

I'm using the 0.98 release of Mozilla. Thank you for your help.
Aren't you seeing bug 55583 ?
shoule be bug 55583

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.