Closed Bug 1277151 Opened 4 years ago Closed 4 years ago

JSON hint in address bar

Categories

(Firefox :: Untriaged, defect)

46 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1233672

People

(Reporter: s17b2_kozincev, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

I opened new tab in browser and entered 'http://gg.gg/\' (without quotes).


Actual results:

Appeared hint with text 'Посетить {"url":"http://gg.gg/\","input":"http://gg.gg/\\"}' (I'm using russian version of Firefox).


Expected results:

A hint with text 'Посетить http://gg.gg/\'.
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
It's fixed in 47+.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1233672
You need to log in before you can comment on or make changes to this bug.