Closed Bug 1277242 Opened 3 years ago Closed 3 years ago

Search Engine Sync.

Categories

(Firefox :: Untriaged, defect)

49 Branch
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 446444

People

(Reporter: info, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160531030258

Steps to reproduce:

in Synchronization Search Engine is not Available.

Add Sync. of Search Engine too.



Actual results:

in Synchronization Search Engine is not Available.

Add Sync. of Search Engine too.


Expected results:

in Synchronization Search Engine is not Available.

Add Sync. of Search Engine too.
Missing Very Important Part of Firefox - Sync. of Search Engine.
Firefox: 49.0a1, Build ID: 20160605030215
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

I have created a new profile on the latest Nightly (49.0a1) build, set Bing as the default search engine, created a Firefox sync account, opened Nightly with a new profile and logged in with the previously created sync account. After sync-ing the data the default search engine did not change to Bing. 
Is this the issue that you are experiencing?
Flags: needinfo?(info)
No Sir

Like Mozilla is having Sync. Function for the Firefox, it should also have for the Thunderbird.

It Should Sync. 

1)  General Settings
2)  Emails
3)  Address-Books
4)  Bookmarks
5)  SideBars
6)  Userstyles
7)  Extension & Add-ons
8)  Saved Passwords
After further investigation I have found bug 446444. It seems that the Sync for Thunderbird is already in progress. Considering this I will mark this issue as duplicate of bug 446444.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(info)
Resolution: --- → DUPLICATE
Duplicate of bug: 446444
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.