Closed Bug 1277825 Opened 6 years ago Closed 6 years ago

Facebook no longer loads videos after bug 1186948

Categories

(Core Graveyard :: Plug-ins, defect)

49 Branch
defect
Not set
normal

Tracking

(firefox48 unaffected, firefox49+ fixed)

RESOLVED WORKSFORME
Tracking Status
firefox48 --- unaffected
firefox49 + fixed

People

(Reporter: dao, Unassigned)

References

Details

(Keywords: regression, site-compat)

+++ This bug was initially created as a clone of Bug #1277760 +++

After landing bug 1186948, Facebook refuses to load videos. The user is shown a message stating "Flash unavailable. We are having trouble playing this video."
[Tracking Requested - why for this release]:
Keywords: site-compat
Tracking this for 49 - popular video watching site.
Does the plugin icon show up in the location bar? I presume because you didn't mention it that the plugin notification bar isn't shown?
Flags: needinfo?(dao+bmo)
(In reply to Benjamin Smedberg  [:bsmedberg] from comment #3)
> Does the plugin icon show up in the location bar? I presume because you
> didn't mention it that the plugin notification bar isn't shown?

Pretty sure it didn't. Unfortunately I can't reproduce this anymore. Videos now play using HTML5 (including the one I tried to play before filing this bug). Maybe somebody working at Facebook who's running nightly builds has already taken care of this...?
Flags: needinfo?(dao+bmo)
I can reproduce 100% with https://www.facebook.com/livemap/ , and no plugin notification bar is shown.
Resolved via backout.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.