Closed Bug 1278046 Opened 6 years ago Closed 6 years ago

Firefox 47 ignores Global Dark Theme option being enabled

Categories

(Core :: Widget: Gtk, defect)

47 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1272332

People

(Reporter: u552789, Unassigned)

Details

Attachments

(1 file)

I had Firefox 46.0.1 installed previously which worked fine and when having the Global Dark Theme enabled was, well, dark, as I like it. However after upgrading to Firefox 47 I have found that Firefox is all completely white, it looks as it would if the Global Dark Theme option in the gnome-tweak-tool were disabled, which it is not, and it is the only application behaving as such. I am running Ubuntu GNOME 16.04 with GNOME 3.20. I have attached a screenshot of what it looks like (though I have blacked out some private stuff).

I initially reported this issue here but thought I should also file a report upstream: https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1589076
If this started with 47, I'm fairly sure the difference is a result of GTK changes. Martin/Karl, do you have ideas about how/why this happened?
Component: Theme → Widget: Gtk
Flags: needinfo?(stransky)
Flags: needinfo?(karlt)
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Flags: needinfo?(karlt)
Resolution: --- → DUPLICATE
Duplicate of bug: 1272332
Flags: needinfo?(stransky)
You need to log in before you can comment on or make changes to this bug.