Web page text leaves about 3/4 of the page blank

RESOLVED DUPLICATE of bug 121142

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 121142
17 years ago
17 years ago

People

(Reporter: Thibault G., Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020222
BuildID:    2002022208

When loading the given url, the text covers all the space
it is supposed to, and then, when page finishs loading,
the text covers only the extrem left part of the page,
leaving blank and unused a large part of the page.

Sometimes, after having hit "reload" one or several times,
the text is displayed correctly.

Konqueror just displays it correctly.

Reproducible: Sometimes
Steps to Reproduce:
1.go to the given url
2.see the result
3.you can also try to hit several time the "reload" button
  and see what happens.

Actual Results:  Page is not displayed properly.

Expected Results:  Make the text cover all available space.

1) the page seems to rely on <div>
2) the "header" of the page is displayed on all page width.
3) I've seen this bug for quite some time ...

*** This bug has been marked as a duplicate of 121142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.