AOL Screen name and Password box display in wrong spot and when enter text they jump 2 inches up the page.

VERIFIED DUPLICATE of bug 126742

Status

()

Core
Layout
P1
critical
VERIFIED DUPLICATE of bug 126742
17 years ago
17 years ago

People

(Reporter: TucsonTester3, Assigned: Marc Attinasi)

Tracking

(4 keywords)

Trunk
mozilla1.0
x86
All
regression, testcase, top100, topembed+
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.8+)
Gecko/20020225 Netscape6/6.2.1+
BuildID:    2002022503

In the page  http://www.aol.com/  , The Screen name and Password form is
displayed where the Mail, Portfolio, My AOL, and Calendar icons should. Once you
enter text into ether box the form jumps to where it should display. Upon
minimizing and maximizing the page is displayed correctly. I didn't see this on
this build in Win XP.

Reproducible: Always
Steps to Reproduce:
1.Start Netscape
2.Navigate to http://www.aol.com/
3.

Actual Results:  Screen name and Password form is displayed where the
Mail,Portfolio,My AOL, and Calendar icons should.

Expected Results:  Screen name and Password should display above icons
layout
Assignee: rods → attinasi
Component: HTML Form Controls → Layout
QA Contact: madhur → petersen
nsbeta1+
Keywords: nsbeta1+, top100, topembed+
Priority: -- → P1
Target Milestone: --- → mozilla1.0
(Assignee)

Comment 3

17 years ago
According to my testing, this regressed sometime between the 17th and the 20th -
promoting to CRITICAL and continuing to search for the culprit.
Severity: major → critical
Status: NEW → ASSIGNED
Keywords: regression
OS: Windows ME → All
(Assignee)

Comment 4

17 years ago
works fine using 2002021803, but is broken on 02/19 build.
Summary: Screen name and Password box display in wrong spot and when enter text they jump 2 inches up the page. → AOL Screen name and Password box display in wrong spot and when enter text they jump 2 inches up the page.
(Assignee)

Comment 5

17 years ago
*** Bug 126951 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
This could be a dup of bug 126742 which landed yesterday afternoon. I have that 
patch in my build and I'm not seeing the problem.

Comment 7

17 years ago
Created attachment 71587 [details]
Reduced test case 

Nested table pushes outside of parent table.

Comment 8

17 years ago
The nested table has a width and height specified <table width=375 height=250
border="2">. The parent table doesn't have a width or height declared.






Updated

17 years ago
Keywords: testcase

Comment 9

17 years ago
Petersen, please verify with a recent build.

*** This bug has been marked as a duplicate of 126742 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 10

17 years ago
Verified
Status: RESOLVED → VERIFIED

Comment 11

17 years ago
Problem is fixed. Verified in the Feb 27th build (2002-02-27-03)
You need to log in before you can comment on or make changes to this bug.