scrollbar not visible in stable with gtk3 in linux

RESOLVED DUPLICATE of bug 1234158

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1234158
a year ago
a year ago

People

(Reporter: Nicklas Boman, Unassigned)

Tracking

47 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8761433 [details]
example.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

started firefox and found a page where the 


Actual results:

the scrollbar is not visible, just white space ... but its there, i can "grab it" without seeing and if i then drag the scrollbarr down or up the page moves as it should

i have tried to set different gtk themes, no difference. 
tried a new profile. no difference.
tried with updated beta release, then it worked!

it is in gnome gtk 3.20 


Expected results:

the scrollbar should be visible.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1234158
You need to log in before you can comment on or make changes to this bug.