Implement spec compatible Is Element Selected command

RESOLVED DUPLICATE of bug 1275273

Status

P3
normal
RESOLVED DUPLICATE of bug 1275273
2 years ago
8 months ago

People

(Reporter: ato, Assigned: automatedtester)

Tracking

(Blocks: 1 bug, {pi-marionette-spec})

Version 3
pi-marionette-spec
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
The current Marionette implementation relies on the Selenium atoms, which do things differently than what the specification prescribes in http://w3c.github.io/webdriver/webdriver-spec.html#dfn-is-element-selected.
(Reporter)

Updated

2 years ago
Blocks: 721859
(Assignee)

Updated

2 years ago
Assignee: nobody → dburns
(Reporter)

Updated

a year ago
Keywords: ateam-marionette-spec
Priority: -- → P3
(Reporter)

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1275273
You need to log in before you can comment on or make changes to this bug.