Last Comment Bug 1279207 - Missing top-level browsing context no longer open check for most commands
: Missing top-level browsing context no longer open check for most commands
Status: RESOLVED DUPLICATE of bug 1322383
:
Product: Testing
Classification: Components
Component: Marionette (show other bugs)
: Version 3
: All All
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks: webdriver
  Show dependency treegraph
 
Reported: 2016-06-09 05:23 PDT by Andreas Tolfsen
Modified: 2017-02-02 06:01 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Andreas Tolfsen 2016-06-09 05:23:23 PDT
Most commands in Marionette are missing a check for whether the current top-level browsing context is no longer open.
Comment 1 User image Henrik Skupin (:whimboo) [away 02/18 - 02/27] 2017-02-02 06:01:34 PST
I didn't notice this bug when filing bug 1322383. I think everything this bug covers should be fixed by my patch on bug 1322383.

*** This bug has been marked as a duplicate of bug 1322383 ***

Note You need to log in before you can comment on or make changes to this bug.