Crash in js::jit::LazyLink

RESOLVED DUPLICATE of bug 1274895

Status

()

Core
JavaScript Engine: JIT
--
critical
RESOLVED DUPLICATE of bug 1274895
2 years ago
2 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Windows 10
crash
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-ff931657-b284-4411-a141-5926b2160608.
=============================================================

Seen while reviewing nightly crash-stats. Crashes started with nighty build 20160608030219 and primarily affect Windows. https://crash-stats.mozilla.com/signature/?signature=js%3A%3Ajit%3A%3ALazyLink links to the crashes so far.

ni on Hannes since there seems to be area he worked on in https://hg.mozilla.org/integration/mozilla-inbound/annotate/f8ad071a6e14/js/src/jit/Ion.cpp#l550
Flags: needinfo?(hv1989)
I think this is the same as bug 1274895. Which contains the non-Windows crashes.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(hv1989)
Resolution: --- → DUPLICATE
Duplicate of bug: 1274895
You need to log in before you can comment on or make changes to this bug.