Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1276717
2 years ago
a year ago

People

(Reporter: Chris, Unassigned)

Tracking

47 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

I tried to print. Windows 7 - 64 bit - Firefox 47 - 13th June 2016.


Actual results:

Windows Pop UP: "Preparing to Print" frozen


Expected results:

Printing

Comment 1

2 years ago
Can you test with a fresh profile, please.
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(chrisradny)

Comment 2

2 years ago
User Agent  Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID  20160604131506

Hi,

I tested this issue on Win 7 X64 with new profile and I can't reproduce this issue. Please do what Loic suggested in comment 1.
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
(Reporter)

Comment 3

2 years ago
Hi, yes, I will try. I am getting this problem only at home on two computers. Here at work everything works fine on 3 computers.

Comment 4

a year ago
Same problem here on two computers, both Win7. Reverted to v46 which fixed it.

Comment 5

a year ago
I'm pretty sure it's a duplicate of bug 1276717.

Follow the FAQ https://support.mozilla.org/en-US/kb/pages-appear-tiny-when-i-print-or-print-preview-firefox

Anyway it's fixed in 48+.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(chrisradny)
Resolution: --- → DUPLICATE
Duplicate of bug: 1276717

Comment 6

a year ago
How is "prints really small" the same as "preparing to print frozen"?

Comment 7

a year ago
Test FF48 and you'll see it's probably fixed.

Comment 8

a year ago
OK, thanks.
You need to log in before you can comment on or make changes to this bug.