Closed Bug 128031 Opened 19 years ago Closed 19 years ago

Wrong HTML source code with dynamic pages

Categories

(Core :: Networking: HTTP, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 55583

People

(Reporter: c.henkelmann, Assigned: darin.moz)

Details

Hello!

I discovered some problem with displaying the HTML source of a dynamic generated
webpage. If I select "view page source" on an output started by a HTML form and
generated by PERL, I only get a bare source code. It seems that with this
function, the whole page is started again, but without all form datas in the
original view. I hope you understand what I mean.

Regards

Carsten Henkelmann, Germany

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.