Closed Bug 128040 Opened 18 years ago Closed 18 years ago

Selector "+" doesn't work with :hover pseudoclass

Categories

(Core :: CSS Parsing and Computation, defect)

x86
Windows 2000
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 15608

People

(Reporter: sinchi, Assigned: dbaron)

Details

Attachments

(1 file)

When I use this CSS2 selector, it doesn't affect to next element when mouse
moves over previous element:

%ELENENT1% + %ELEMENT2% {display:none;}
%ELENENT1%:hover + %ELEMENT2% {display:block;}

See demo.
Attached file Demonstration

*** This bug has been marked as a duplicate of 15608 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.