If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail-respond triggers xul download

RESOLVED DUPLICATE of bug 127322

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 127322
16 years ago
13 years ago

People

(Reporter: Konstantin Klein, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Just downloaded Build ID 2002022603 on a WinXP(Home) machine. Now I'm
experiencing unstabilities when responding to incoming mail messages. Sometimes
it works as usual, sometimes (no regularity found there yet) it triggers a popup
message saying 

"You have chosen to download a file of type: "XML-Based User Interface Language"
[mozilla.application/cached-xul] from

chrome://messenger/content/messengercompose/"

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 127322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.