Marquee on bottom status bar present in new tabbed window

VERIFIED DUPLICATE of bug 104532

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 104532
16 years ago
10 years ago

People

(Reporter: Steven Neil Groginsky, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Marquee on bottom status bar present in new tabbed window.

I had a tab going (see URL) and opened a bugzilla query tab and I still see
marquee going.

If you go down to the bottom of the page and click on "Back to Leopard Geckos
Homepage" purple link, the marquee starts blinking.

build 2002022203 on win98se

Comment 1

16 years ago
dup of 104532
  Status bar ticker fails to update when tabs switched.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.