Closed Bug 128174 Opened 21 years ago Closed 21 years ago

Incorrect display of different language encoding on titlebar

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 9449

People

(Reporter: Malcolm_Ferguson, Assigned: asa)

References

()

Details

I'm running the standard Mozilla 0.98 under the US English Windows 2000 AS SP2.
 For some reason I was looking at the Russian part of the BBC's news web site. 
On this page, the title bar shows as "??-??-?? | ??????? - Mozilla {Build ID:
2002020406".  I'm running with tabs, and the correct Cryllic (sp?) title appears
on the tab.  IE displays things correctly on the title bar, so it's not a
question of the system font being wrong.
Whiteboard: DUPEME
Also effects Mozilla under Linux.

*** This bug has been marked as a duplicate of 9449 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.