Firefox android doesn't display home page on start.

RESOLVED DUPLICATE of bug 1261008

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1261008
2 years ago
2 years ago

People

(Reporter: Steve Sutton, Unassigned)

Tracking

47 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160511224433
Firefox for Android

Steps to reproduce:

Install firefox;
Go to settings and set homepage to www.bbc.co.uk/news (I didn't try other URLs)
Quit firefox
Restart firefox


Actual results:

Bookmarks page displayed.


Expected results:

www.bbc.co.uk/news displayed.
(Reporter)

Comment 1

2 years ago
Note: Disregard above user agent; I posted this from desktop, not the affected version, which is android.

Updated

2 years ago
Component: Untriaged → General
Product: Firefox → Firefox for Android
There is already an ASSIGNED bug for this issue. You can follow the progress here: Bug 1261008 - Nightly does not launch custom homepage after killing app in task manager and android settings
Flags: needinfo?(sutton)
(Reporter)

Comment 3

2 years ago
Sorry, didn't find that when I searched.  I'm happy for this to be closed as a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(sutton)
Resolution: --- → DUPLICATE
Duplicate of bug: 1261008
You need to log in before you can comment on or make changes to this bug.