usatoday.com - Trim errors found on website

VERIFIED DUPLICATE of bug 124361

Status

Tech Evangelism Graveyard
English US
--
trivial
VERIFIED DUPLICATE of bug 124361
16 years ago
3 years ago

People

(Reporter: Thomas Buffington Jr., Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020227
BuildID:    2002022703

While browsing the USA Today website http://www.usatoday.com/ I noticed two
errors that kept repeately occuring in the JAVAscript console

Error: fxTrim is not defined
Source File: http://www.usatoday.com/_common/_scripts/usat.js
Line: 56

Error: arrCookies[intIndex].trim is not a function
Source File: http://www.usatoday.com/_common/_scripts/usat.js
Line: 322

I saw another USA Today error listed but that was for JAVA sniffing so hopefully
this isn't a dupe.

Reproducible: Always
Steps to Reproduce:
1. Goto usatoday.com
2. click on various stories
3.

Comment 1

16 years ago
Duplicate

*** This bug has been marked as a duplicate of 124361 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.