Closed Bug 1282485 Opened 5 years ago Closed 4 years ago

Plugin fallback rule - don't use fallback when it is a single <embed> element

Categories

(Core :: Plug-ins, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1282484

People

(Reporter: Felipe, Assigned: Felipe)

References

Details

Attachments

(1 file)

Add a rule to the Flash fallback mechanism (bug 1282484) to not use fallback content if the descendant is a single <embed> element
Priority: -- → P2
Blocks: 1282484
No longer depends on: 1282484
No longer blocks: 1277346
Assignee: nobody → felipc
Status: NEW → ASSIGNED
Attachment #8808765 - Flags: review?(kyle)
Attachment #8808765 - Flags: review?(kyle)
Merged to bug 1282484
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1282484
You need to log in before you can comment on or make changes to this bug.