[webvtt] Consider adding closed caption button to mobile video control

RESOLVED DUPLICATE of bug 1444489

Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 1444489
3 years ago
8 months ago

People

(Reporter: ralin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
As bug 887934 landed, the function of closed caption button is already implemented but disabled on android for lacking of UI. 

We should consider adding closed caption button to mobile UI as well.
(Reporter)

Comment 1

3 years ago
Margaret, is this something we could do or plan now? Thanks.
Flags: needinfo?(margaret.leibovic)
Redirecting to Barbara to prioritize.
Flags: needinfo?(margaret.leibovic) → needinfo?(bbermes)
created an Aha card, adding Anthony for feedback.

I'm ok with adding it.
Flags: needinfo?(bbermes)
Priority: -- → P3
This is already fixed in bug 1444489 when the desktop control replaces the mobile control.
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1444489
You need to log in before you can comment on or make changes to this bug.