If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

need the 4.x style method to select what handles what mime type

VERIFIED DUPLICATE of bug 19118

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 19118
16 years ago
13 years ago

People

(Reporter: TVL, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
in 4.x you could go into the pref ui, and control what plugin/helper/internal
browser itself was used to handle different mimetypes.  i can't seem to find a
way to do this.  as a result, you're at the mercy of the registration of
plugins, etc.  for example, moz supports png, but on a mac or pc with quicktime
installed, quicktime says it can handle image/png so it get's farmed off the the
plugin instead, which doesn't make a lot of sense.  it's also ugly when you have
more then one plugin that can support a format, in that the user doesn't get
control over which one does the final handling for them.

[ sorry if this was a dup, couldn't find it ]

*** This bug has been marked as a duplicate of 19118 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.