subscribe to news server doesn't honor or reflect offline status

VERIFIED DUPLICATE of bug 92852

Status

VERIFIED DUPLICATE of bug 92852
17 years ago
14 years ago

People

(Reporter: timeless, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
w98 nightly from yesterday [hwaara confirms]

steps: go offline
create a new news server
right click it and choose subscribe

watch the subscribe window claim to be online and claim to be busy trying to get a newsgroup list.

at some point you should probably click stop...

what should happen?  it should show the offline indicator instead of the online indicator, and it shouldn't try to get an updated newsgroup list.
--> offline
Assignee: sspitzer → bienvenu
Component: Subscribe → Offline
QA Contact: stephend → gchan

Comment 2

17 years ago
Hmm this is a dupe of 2 bugs.

 bug 80970 - offline idicator doesn't work in subscribe, search,history
 bug 92852 - while offline, selecting 'subscribe' from Mesgr File menu results
             in trying to connect to the server when you really can't


I'll mark it as dupe of 2nd bug as that is more important than the indicator
bug

*** This bug has been marked as a duplicate of 92852 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.