Select and Paste table column; result is table row

VERIFIED DUPLICATE of bug 76545

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 76545
17 years ago
17 years ago

People

(Reporter: rebron, Assigned: kinmoz)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This has been a problem for a while, probably since 0.9.7? so maybe this is a dupe.

Steps to replicate:
In composer
1.  Create a table that is 2 columns by 10 rows.
2.  Put some stuff in the cells so that there is something in each.
3.  Select a column either by drag or by context menu
4.  Copy selection
5.  Paste selection into either mail compose window or in composer

Notice that the selection goes from a one column table with 10 rows to 10
columns with 1 row.

Comment 1

17 years ago
I'm going to dupe to bug 41547 but there may be a better duplicate out there...
Charley would probably know the right bug (if it exists)

*** This bug has been marked as a duplicate of 41547 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Select and Paste goes from vertical to horizontal → Select and Paste table column; result is table row

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
no, I found a better one
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

17 years ago
Note that proposals in bug 41547 offer the user control over format of pasted
table content as a way around the problem of knowing the source column/row
layout, but bug 76545 is closer to this bug.

*** This bug has been marked as a duplicate of 76545 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified. if you disagree...REOPEN.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.