Add-on migration guide for multiprocess unavailable

RESOLVED DUPLICATE of bug 963943

Status

P5
normal
RESOLVED DUPLICATE of bug 963943
2 years ago
11 months ago

People

(Reporter: magaly, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

I recently handed in a newer version of my add-on for review. The process asked me if my add-on was compatible with "multiprocess". 
I've found some links referring to a guide where developers can see if this affects there add-on, and how the code could be adjusted to cope with this. However, the page is not available (it returns a 404).
This might be a known bug in the MDN platform regarding redirects for non-en-US locales. You should be able to find the page here: https://developer.mozilla.org/en-US/Add-ons/Working_with_multiprocess_Firefox (that is, if you explicitly include "en-US" in the URL).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963943
You need to log in before you can comment on or make changes to this bug.