Closed Bug 1284049 Opened 5 years ago Closed 5 years ago

Crash in BaseGetNamedObjectDirectory | MsgWaitForMultipleObjects | F_1152915508___________________________________

Categories

(Core :: Plug-ins, defect)

x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 789379
Tracking Status
firefox50 --- affected

People

(Reporter: marcia, Unassigned)

References

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-5a3a2095-9e67-4b8d-8d01-e0bcf2160702.
=============================================================

Seen while looking at nightly crash stats data. These two crashes moved to the top of the crash stats list, but it appears from the installs that actually only a few installs generated the crashes.

5 installs crashed: http://bit.ly/29iz2ji
15 installs crashed: http://bit.ly/29etNkv

The flash version identified is 22.0.0.192.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789379
You need to log in before you can comment on or make changes to this bug.