fatal crash from clicking on a link

RESOLVED WONTFIX

Status

SeaMonkey
General
--
critical
RESOLVED WONTFIX
16 years ago
13 years ago

People

(Reporter: Vincent D Murphy, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

this page crashes the browser as soon as i link to it from another page.

the link is here: http://slashdot.org/articles/02/03/01/0639218.shtml

i think that's about as specific as i can be.

Reproducible: Always
Steps to Reproduce:
1. go to the slashdot link above.
2. click on the "digiq" link.


Actual Results:  browser freezes.
clicking on the close window button brings up the windows "end task" dialog box.

Expected Results:  in order of preference:
- should partially load the page.
- should give an error message and/or refuse to load the page.
wfm on win2k with build 20020226.. and JRE1.4

Which JRE version do you use ?
(Reporter)

Comment 2

16 years ago
> Which JRE version do you use ?

BTW my build is just a stock 0.9.8 build.

about:plugins reports a bunch of java plug-ins registered; one
must have been installed every time i tried (unsuccessfully) to
get java to work.

the plugins are:

E:\Program Files\mozilla.org\Mozilla\plugins\NPOJI600.dll
E:\Program Files\mozilla.org\Mozilla\plugins\NPJava11.dll
E:\Program Files\mozilla.org\Mozilla\plugins\NPJava12.dll
E:\Program Files\mozilla.org\Mozilla\plugins\NPJava131_02.dll
E:\Program Files\mozilla.org\Mozilla\plugins\NPJava32.dll

unfortunately i haven't a clue how java in mozilla works and
what role these dlls play.  i do have jdk1.3.1 installed. 

Comment 3

16 years ago
WFM on Windows 98, Build ID: 2002030403 (0.9.8+). The page does not load a Java
applet for me.

Reporter, could you try this problem again on a new build? You can download an
updated nightly build from 

ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-installer-sea.exe

Close Mozilla and run that program. Running a nightly build can be a little
risky. If you'd like, you can wait for 0.9.9, the next milestone release. That
will probably be released in a few days.
0.9.9 has been released, please download and retry. 

(It worked for me with 0.9.9 on WinME)

Comment 5

16 years ago
Reporter: Does it still crash with a recent nightly, available at:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/

Thanks
Keywords: crash
(Reporter)

Comment 6

16 years ago
it still crashes with 0.9.9.

i will download a nightly ASAP (bandwidth permitting)
and post results here.

Comment 7

16 years ago
WFM 2002041711/RC1/Win2K
Vincets: Have you some new results?
(Reporter)

Comment 8

16 years ago
WFM 2002041711/RC1/Win2K.

however, i think the page has changed.  there is a redirect at the URL i posted.
 i don't know whether the java applet that caused the crash is still there.

therefore, i am attempting to resolve this bug, changing resolution to INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 9

16 years ago
If the problem that the user reported really did exist, it would have been a
bug. Thus, not invalid. Because the URL is dead, it's wontfix.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 10

16 years ago
Resolving as wontfix.

Reporter, if this problem occurs for you again, post the new URL and reopen the
bug, or open a new bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.