Closed Bug 1284901 Opened 4 years ago Closed 3 years ago

block non-SSE2 Windows users from updating past the last 48.0 beta

Categories

(Release Engineering :: Release Requests, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: bhearsum, Unassigned)

References

Details

This must be done prior to 49.0b1 shipping. The new "system requirements" field will need to be used to detect this.

The watershed update for this has already been created, routing Windows users through 48.0b1 to pick up bug 1271761.

We'll need to create a blob similar to the GTK3-Desupport one for this.
Depends on: 1284902
I'm pretty sure this got done, I see a rule for it. Can someone confirm?
Flags: needinfo?(jlund)
Flags: needinfo?(bugspam.Callek)
no idea. 302 to callek
Flags: needinfo?(jlund)
Yes it was, thanks for the poke
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(bugspam.Callek)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.