Linux Nightly 20160707030220 unusable layers interaction

RESOLVED DUPLICATE of bug 1285243

Status

()

RESOLVED DUPLICATE of bug 1285243
3 years ago
3 years ago

People

(Reporter: mcmanus, Unassigned)

Tracking

({regressionwindow-wanted})

50 Branch
regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8768789 [details]
broken.png

just updated to the newest linux 64 nightly (on ubunutu) and it has serious graphic problems.. elements flicker on draw and old data is displayed for various rectangles - the awesomebar is totally unreadable.

I took a snapshot of about:support which interestingly came out much more usable than the screen I was looking at - it is attached, but my UX was totally corrupted at that moment.

safe mode did not help.

I did not bisect, but was previously running fine the previous day's nightly.

bad enough that I had to move to another channel for a workable browser.
Keywords: regressionwindow-wanted
This sounds similar to bug 1285243
I'll call this a dup. We've backed out the offending change and will be spinning new nightlies. Reopen if the problem persists.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1285243
You need to log in before you can comment on or make changes to this bug.