Closed Bug 128529 Opened 19 years ago Closed 19 years ago

POST submitted forms display the source of the original page

Categories

(Core :: DOM: Core & HTML, defect)

x86
Linux
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 55583

People

(Reporter: peter.hicks, Assigned: alexsavulov)

Details

When a form is submitted using POST, viewing the HTML source will not show the
source of the currently display page, but the source of the original page.

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
That bug is: view-source should show original page source (use cached source)

This is the opposite... if it is really working for you, put some coments in bug
55583 about it..
Status: RESOLVED → VERIFIED
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.