javascript popup blocker toggle in the statusbar

RESOLVED DUPLICATE of bug 87538

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 87538
17 years ago
14 years ago

People

(Reporter: Lev Povalahev, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
While this function is very useful its a pain to activate/deactivate it. That is
normally I have popups turned off, but some sites (like the bug submitting form)
require popups to be enabled. And it would be cool if mozilla had a small icon
in the status bar to enable/disable popup blocking (just like the online/offline
mini-button)

Comment 1

17 years ago
If you use the new pop-up blocking pref, "Allow scripts to open unrequested 
windows", the bug submit form should work.  I've only encountered one site that 
requires the ability to open unrequested windows.

*** This bug has been marked as a duplicate of 87538 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.