Crash in mozilla::LookAndFeel::GetColor

RESOLVED DUPLICATE of bug 1285287

Status

()

defect
RESOLVED DUPLICATE of bug 1285287
3 years ago
3 years ago

People

(Reporter: azakai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
A very recent nightly started to crash on this, consistently, each tab opened crashes. Some crash reports:

https://crash-stats.mozilla.com/report/index/ea888faf-29b4-40d4-81d9-2b92b2160708

https://crash-stats.mozilla.com/report/index/b9ebfc1a-b844-49a6-b689-442012160707

mozregression shows

https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=c676d55b6b006a2edb37c7c29c64e69f7cb8012a&tochange=ef03c432e08921e2d9af6bbee7b6e75cdab66312

of which the only linux-specific commits looks to be bug 742434, so I am guessing this is sandboxing related.

This is on 32-bit Ubuntu 14.04 using xfce as my desktop.
(Reporter)

Updated

3 years ago
Blocks: 1280415
No longer blocks: desktop-seccomp
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1285287
You need to log in before you can comment on or make changes to this bug.