content process crashes during session restore [@ libc-2.22.so@0xfc7a9 ] [@ libxshmfence.so.1.0.0@0xaec ]

RESOLVED DUPLICATE of bug 1285296

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1285296
a year ago
a year ago

People

(Reporter: smaug, Unassigned)

Tracking

36 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
https://crash-stats.mozilla.com/report/index/2f7f5bf4-e381-4200-82e6-9f1702160708

This is some recent regression. I updated nightly and now child process crashes randomly.
(Reporter)

Comment 1

a year ago
This looks similar to Bug 1285525.
Blocks: 742434
Blocks: 1280415
Crash report shows that sys_memfd_create is called. Bug 1285296 fixed that.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1285296
You need to log in before you can comment on or make changes to this bug.