bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Can no longer enable/disable geolocation

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Settings
RESOLVED WONTFIX
2 years ago
5 months ago

People

(Reporter: benfrancis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Something has broken geolocation settings, seems to be a recent regression
(Reporter)

Updated

2 years ago
Depends on: 1218627
(Reporter)

Updated

2 years ago
No longer depends on: 1218627
(Reporter)

Updated

2 years ago
Depends on: 1218627

Comment 1

5 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.