Closed Bug 12858 Opened 21 years ago Closed 20 years ago

Can't load any HTML file!

Categories

(Core :: DOM: UI Events & Focus Handling, defect, P3, blocker)

PowerPC
Mac System 8.6
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: ullmi, Assigned: chofmann)

Details

Whenever I try to load an HTML document (whether local, via the "Open..." dialog

box or on the Net, by typing the URL and pressing RETURN) apprunner (Milestone 9)

"crashes"; apprunner doesn't seem to do anything, the menubar clock goes on, and

any other program in the background too.

But I can't click any of the buttons or controls or menus. All I can do is switch

between programs or force quit apprunner.



I've got quite an old Mac (PPC 603, 120 Mhz) with 35 MB Virtual Memory (24 MB

phisical). I've assigned 15 MB to apprunner.
Sorry to just hit up you Mac guys but I have no idea what this would be.  Has
apprunner been tested on slower macs?  Who should this bug go to?
Judging by the report the user is actually getting apprunner to start which
should take a considerable amount of time on that system (I think there have been
reports of 10+ minutes for similiar machines).  Loading a page shouldn't take
nearly as long but do we know how long the user waited before deciding apprunner
had "crashed"?  One possibility that was mentioned for a slow loading problem
I've seen intermittently is thread thrashing but without a special debug build I
don't think we've got an easy way to track that.
Assignee: joki → chofmann
This is still a Mac issue of some kind.  I don't know who on the Mac side gets
it.  Throwing to chofmann for reassignment since I don't know who get it.
any takers?
are there any profiling tools that will tell us where we
are spending the time on this class machine, or higher?
ullmi, are you still experiencing this problem? or can we close this one out?  I 
can't reproduce.

adding ckritzer to cc list.
Hi, you can close this bug. That problem only happened with M9, M12 works just fine now.

Resolving as requested by reporter.

Gerv
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
verified per reporter.
(thanks!)
Status: RESOLVED → VERIFIED
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.