Status

()

Firefox
Downloads Panel
--
trivial
RESOLVED DUPLICATE of bug 1279677
a year ago
a year ago

People

(Reporter: sam.osullivan, Unassigned)

Tracking

48 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8769492 [details]
The post-animation glitch

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160706215822

Steps to reproduce:

Downloaded a file. It doesn't happen 100% of the time, but more often than not it does. It does not affect usage in any way, but it is a bug nonetheless


Actual results:

The "download completed" animation glitches and the button doesn't return to it's original icon.


Expected results:

The download button should have returned to it's default state.
(Reporter)

Updated

a year ago
Severity: normal → trivial
Component: Untriaged → Downloads Panel

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1279677
You need to log in before you can comment on or make changes to this bug.